Jumat, 23 April 2010

Blok conficker di mikrotik

Saya mencoba membahas virus yang ada dijaringan dan virus ini dapat membuat jaringan internet dan yang lain menjadi lemot dan traffic banget sampe2 penggunanya BT abis. Saya mendapatkan teknik ini dari JAYLANGKUNG.com. Berikut ini adalah caranya :

**/ip firewall filter add chain=virus protocol= udp dst-port=135 action=drop comment=”Confiker” disabled=no **

Ternyata jangankan ngeblok conficker, wong traffic aja gak jalan, dan pake konsep kami ini, dijamin mampus tuh confickernya. hahahaha ne bisa dilihat di bawah bro
Pertama buka winbox, terus new terminal dan bisa dilihat scriptnya dibawah ini :

** /ip firewall mangle
add chain=prerouting protocol=udp dst-port=445 action=mark-connection new-connection-mark=conn-conficker comment=”445-UDP” disabled=no passthrough=yes**
**add chain=prerouting protocol=tcp dst-port=445 action=mark-connection new-connection-mark=conn-conficker comment=”445-TCP” disabled=no passthrough=yes**
**add chain=prerouting protocol=tcp dst-port= 135,137,138,139 action=mark-connection new-connection-mark=conn-conficker comment=”135,137,138,139-TCP” disabled=no passthrough=yes**
**add chain=prerouting protocol=udp dst-port=135,137,138,139 action=mark-connection new-connection-mark=conn-conficker comment=”135,137,138,139-UDP” disabled=no passthrough=yes**
**add chain=prerouting connection-mark=conn-conficker action=mark-packet new-packet-mark=conficker-pkt passthrough=no comment=”conficker-pkt” disabled=no**
**/ip firewall filter
add chain=forward packet-mark=conficker-pkt action=drop comment=”drop conficker” disabled=no **

Reaksi:

0 komentar: